您现在的位置是:万家财经 > 股市 > 股市要闻 >

通达信股票软件抄底涨停宝指标

chenologin

1.求通达信软件:5天前【特定时间】涨停的股票的选股公式,谢谢

A1:=C>=REF(C,1)*1.095 AND C>=H;

XG:REF(A1,N);

注:N是参数,需要在参数列表中设置,最小0,最大1000,缺省5.

公式含义:N等于0就是当天涨停的股票选股

N等于1就是昨天涨停的股票选股;

N等于2就是前天涨停的股票选股。以此类推!

参考资料:/f?kw=%E8%82%A1%E7%A5%A8%E5%85%AC%E5%BC%8F%E4%B8%93%E5%AE%B6&ie=utf-8

2.通达信指标选股 选出抄底的股票

M3:= EMA(CLOSE,3);

M8:= EMA(CLOSE,8);

M13:= EMA(M8,13);

VAR1:=EMA(M13,62);

VAR2:=(CLOSE+HIGH+LOW)/3;

VAR3:=EMA(VAR2,10);

VAR4:=REF(VAR3,1);

VAR5:=(REF(HIGH,1)+REF(LOW,1))/2;

VAR6:=MA(CLOSE,N)+2*STD(CLOSE,N);

VAR7:=REF(CLOSE,1);

VAR8:=SMA(MAX(CLOSE-VAR7,0),N1,1)/SMA(ABS(CLOSE-VAR7),N1,1)*100;

VAR9:=CROSS(N2,VAR8);

VARA:=FILTER(VAR9,4);

VARB:=(2*CLOSE+HIGH+LOW)/4;

VARC:=LLV(LOW,34);

VARD:=HHV(HIGH,34);

VARE:=EMA((VARB-VAR1)/(VAR5-VAR1)*100,7);

VARF:=EMA(0.667*REF(VARE,1)+0.333*VARE,5);

a:=COUNT(CLOSE0.6 AND VOL>=1.5*MA(VOL,5) AND COUNT(VARE>=VARF,3) AND REF(LOW,1)=LLV(LOW,120),1,0);

b:=COUNT(CLOSE0.6 AND COUNT(VARE>VARF,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE>=OPEN,4) AND REF(CLOSE>OPEN,3) AND REF(CLOSE>OPEN,2) AND REF(OPEN>CLOSE,1) AND OPEN>REF(CLOSE,1);

VAR10:=MA(CLOSE,80)-MA(CLOSE,10)/3;

D:=CLOSEMA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08 AND CLOSE

相关文章

热门文章

关于我们| 联系我们| 投稿合作| 法律声明| 返回顶部